Question about the factory dash wiring, ProV 200

Long Tom
Alevin
Alevin
Posts: 35
Joined: Fri Nov 24, 2017 1:39 am
Name: Jeff
Vessel Name: Not yet
Vessel: Sea Runner 16'
Location: Eugene area

Question about the factory dash wiring, ProV 200

Unread post by Long Tom »

Howdy folks. Hope all is well in your camps.

I bought a 2010 ProV 200 a few months ago. I did not get an owner's manual with it. I'm getting ready to rewire the bilge area, which is a bit of a rat's nest. My original thinking was I'd mount a Blue Sea 6-position fuse block with a negative bus bar to consolidate things back there. Currently there's two bilge pumps on floats, and a washdown pump, and dual batteries with a switch., all wired up with various nefarious splices and connectors and zip-tied and black-taped into incomprehensible bundles. No. Just..... no. :)

My main question pertains to the factory dash panel. It's got the bottom row of switches, labeled for the bilge pump, Aux, lights, horn, etc. Above each switch is a rubber-booted button that I'm assuming is a circuit breaker? So, I'm a bit confused as to whether that breaker is meant to serve as a fuse for the associated switched item (such as a bilge pump) or if it's more like a 20A breaker that's just there to protect the batteries against a dead-short fault condition.

I can't see how those buttons/breakers COULD be serving as protective fuses for the items being switched, given that for instance different bilge pumps would require different fuse ratings.

I'm sick at home today and if the cold rain lets up I'm going to strap on a headlamp and go stare at things some more, perhaps rendering this question moot, but any info is highly appreciated. Thanks!
1988 16' Sea Runner closed bow F/V "Ol' Red"
Suzuki DT40
Yamaha/Mariner 5HP kicker


2010 Pro V 200 soft top F/V "Reel Boy"
Yamaha F115
Yamaha 9.9 High Thrust

User avatar
SilverFox
Captain, Mechanic, Deckhand
Captain, Mechanic, Deckhand
Posts: 3449
Joined: Thu Mar 11, 2010 8:53 am
Name: Phil
Vessel: '09 ProV
MMSI: 338146901
Location: Spangle, WA

Re: Question about the factory dash wiring, ProV 200

Unread post by SilverFox »

Jeff I can help you with this pretty sure I've got a .pdf that covers the 2009 model year which should still be applicable for your ProV. Do you have the standard transom or ET?

To answer your question about the circuit breakers at the helm panel, yes, each one is for a corresponding switch on the panel. There's a 10awg wire that runs from the battery, through either a 20amp breaker or fuse, that powers a separate fuse panel under the dash.

Interesting your ProV has 2 bilge pumps, mine came from the factory with one. Possible a prior owner added a second and tapped into the same circuit. Hard to say without seeing what's there.

Will get back to you shortly on the .pdf, if I can't find it, I do have a second hard copy I could mail to you. ;)
'09 20' ProV
'09 150hp Merc Optimax
'09 8hp Merc 4-stroke
Mercmonitor
Raymarine DS600X
Raymarine a78 MFD
Raymarine CPT-100 DownVision
Raymarine CPT-200 SideVision
Baystar Hydraulic Steering
Trollmaster ProII
Traxstech System
NOCO Gen3 on-board charger
Motorguide 75# Thrust Wireless Bow Mount



Spangle, WA

Post Reply